ABS, ESP, BAS lights - Dodge Magnum Forum - Modern Mopar Forum
Dodge Magnum Forum - Modern Mopar Forum  

Go Back   Dodge Magnum Forum - Modern Mopar Forum > Dodge Magnum Forum - Help Zone - Dodge Magnum Problems, Complaints, and Solutions > Dodge Magnum Electrical Problems and Questions


Notices

Reply
 
Thread Tools
  #1  
Old 10-16-2020, 09:39 AM
RCwador RCwador is offline
Junior Member
 
Join Date: Oct 2020
Posts: 4
Rep Power: 0
RCwador is on a distinguished road
Default ABS, ESP, BAS lights

Hello All,


2005 Dodge Magnum RT AWD. The car will not start at times, fall on it's face when I try and accelerate (it shuts off and turns back on), brakes are really spongy...with a bunch of codes that are below.



Flagged Codes: U011, P0700, C1044, U140C, and I was getting a U1418.


I replaced the right rear wheel speed sensor and fixed the U1418. This only fixed the issue of seeing that code but U140C replaced it and the brakes do not feel as spongy as previously. I still have the issues with it running and driving properly. The next thing I was going after is the tone ring on the right rear.


I do have a path forward but just wanted to get some other opinions. I have came across this during Google searches but have not seen anyone with some of the driving/running severity I am experiencing. I purchased the car last Sunday and drove it home over 160 miles. We did have some issue with it "falling on its face", RPMS would go to zero check engine and other lights would flash and then it will come back to life, on the way home. Otherwise it was good...now it is much worse.



Thanks for any input.
__________________
MagnumForumz.com | Dodge Magnum Forum | Dodge Magnum Forums | Dodge Magnum Performance | Dodge Magnum Accessories
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 10-16-2020, 09:45 AM
jkelly16's Avatar
jkelly16 jkelly16 is offline
Administrator
 
Join Date: Jun 2010
Location: NC
Age: 61
Posts: 1,775
Rep Power: 50
jkelly16 is just really nicejkelly16 is just really nicejkelly16 is just really nicejkelly16 is just really nicejkelly16 is just really nice
Default

Only thing I have to offer is all those lights on at the same time usually indicate a bad ABS wheel speed sensor/tone ring. That being said it can also cause what I call cascading codes, it may throw codes for TCM, ABS, etc. and once the fault is fixed all the associated codes go away. Sounds like you may have more issues though.
__________________
Joe
Click for ForumZ Rules
Newbie?
Check in
Here!
Click for ForumZ How To's
Want to become a Site Supporter? Click Here!


Reply With Quote
  #3  
Old 10-21-2020, 08:29 AM
RCwador RCwador is offline
Junior Member
 
Join Date: Oct 2020
Posts: 4
Rep Power: 0
RCwador is on a distinguished road
Default

I should have a resolution to this by the end of the week or early next week. I will post up what I find.
__________________
MagnumForumz.com | Dodge Magnum Forum | Dodge Magnum Forums | Dodge Magnum Performance | Dodge Magnum Accessories
Reply With Quote
Sponsored Links
Advertisement
 
  #4  
Old 10-22-2020, 08:07 PM
MID61 MID61 is offline
Junior Member
 
Join Date: Sep 2013
Age: 59
Posts: 14
Rep Power: 0
MID61 will become famous soon enough
Default ABS ESP, BAS lights

I had the same code on my '06 3.5. wouldn't shift, no gas pedal, no cruise. The tone rings will rust, so if you are in northern states, or near the shore those tone rings can deteriorate. You can get just the tone rings without changing the half-shaft. There are videos for changing them. Expect a 3-4 hr job on the 1st one & 2-3 on the 2nd one. Do both rings! you will have to make a home made tool to tap the new ring back onto the bearing on the half shaft.
__________________
MagnumForumz.com | Dodge Magnum Forum | Dodge Magnum Forums | Dodge Magnum Performance | Dodge Magnum Accessories
Reply With Quote
  #5  
Old 10-23-2020, 08:44 AM
RCwador RCwador is offline
Junior Member
 
Join Date: Oct 2020
Posts: 4
Rep Power: 0
RCwador is on a distinguished road
Default

Quote:
Originally Posted by MID61 View Post
I had the same code on my '06 3.5. wouldn't shift, no gas pedal, no cruise. The tone rings will rust, so if you are in northern states, or near the shore those tone rings can deteriorate. You can get just the tone rings without changing the half-shaft. There are videos for changing them. Expect a 3-4 hr job on the 1st one & 2-3 on the 2nd one. Do both rings! you will have to make a home made tool to tap the new ring back onto the bearing on the half shaft.

Currently working on it I will post up if this fixed the issue.
__________________
MagnumForumz.com | Dodge Magnum Forum | Dodge Magnum Forums | Dodge Magnum Performance | Dodge Magnum Accessories
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird issue esp/bas 05 RT Deet77 Dodge Magnum Electrical Problems and Questions 1 09-10-2020 08:28 PM
Eps/BAS light and lighting bolt Knw94 Dodge Magnum Electrical Problems and Questions 3 01-11-2018 10:10 AM
ABS Warning light. BeastRT05 Canada 8 03-22-2015 04:39 PM
ESP/BAS light JoeO Dodge Magnum Electrical Problems and Questions 8 07-16-2012 12:41 PM


» Advertisement




All times are GMT -4. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.